Test di autovalutazione Livello Excel

Questo semplice e veloce quiz aiuta a comprendere meglio il proprio livello di conoscenza del software Microsoft Excel. Il quiz e completamente gratuito, anonimo e puoi farlo quante volte vuoi.
Se desideri ricevere il risultato per email registrati al sito e ripetilo dopo aver fatto il login.

1. Quale comando consente di formattare il testo di una cella in modo che sia predisposto su più righe della stessa cella?

 
 
 

2. Utilizzando all’interno di una formula il seguente riferimento di cella =$G2 …

 
 
 
 

3. Il messaggio di errore “#DIV/0!” compare quando …

 
 
 
 

4. Per selezionare l’intera colonna D di un foglio di lavoro dobbiamo …

 
 
 
 

5. Quale dei seguenti grafici è di tipo “Istogramma” ?

A

B

C

 
 
 

6. Inseriamo all’interno della cella B2 il valore 50.
Scrivi il risultato corretto della seguente funzione:
=SE(B2>=50;B2+10;B2-10)

 
 
 
 
 

7. La seguente funzione è corretta ?

=SOMMA(A3;B5+F1;H3:L8)

 
 

8. Qual è la funzione corretta che recupera il valore dalla colonna “Codice Personale” corrispondente al valore della cella D2=Guidi Luciano?

Nota: I nomi e i codici sono totalmente casuali in quanto irrilevanti ai fini dell’esercizio

 
 
 
 

9. Se la media dei prezzi indicati in tabella è 9 indicare il risultato della funzione

=CONTA.SE(B2:B13;”>”&MEDIA(B2:B13)) 

 
 
 
 

10. Qual è la definizione giusta per una tabella Pivot?

 
 
 
 

11. Osservando questo frammento di codice :

Dim A As String

A = "5"

A = A + 3

Quale sarà il valore finale di A ?

 

 
 
 
 

Question 1 of 11


Avvertenza: Questo test è nato da un’idea degli autori del libri e tutte le domande presenti e la relativa valutazione di esse sono frutto della loro personale pluriennale esperienza di formatori. Come tale, questo test, ha il solo ed esclusivo valore informale e confidenziale ed in alcun modo può essere preso come riferimento oltre a non avere alcun valore giuridico.

Torna su